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SYMPTOMS:
(KB931143) When you start an application, you receive the following error message:
The SoftGrid Client could not launch the application you requested.
Access is denied.
Error code: xxxxxx-xxxxxx64-00000005
The SoftGrid Client could not load the application you requested.
Access is denied.
Error code: xxxxxx-xxxxxx64-00000005
You also receive this error message when you load an application.
Additionally, the following text is logged in the SoftGrid Client log file (sftlog.txt):
No information is available at this time.
And, the following text is logged in the SoftGrid Virtual Application Server log file (sft-server.log):
No information is logged to sft-server.log for this error code.
CAUSE:
Cause 1
This issue occurs if the OSD Cache folder is inaccessible during the streaming process.
Cause 2
This issue occurs during the loading process if the following conditions are true:
* The user is using Sfttray.exe to load the application from a command line.
* The user who is performing the loading process does not have the appropriate permissions to
the .osd file that is specified in the /load command-line option.
RESOLUTION:
Resolution 1
Follow these steps from the SoftGrid Client:
1. Start Registry Editor.
2. Locate and then click the following registry subkey:
HKEY_LOCAL_MACHINESOFTWARESoftricitySoftGrid ClientCurrentVersionConfiguration
3. Right-click GlobalDataDirectory, and then click Modify.
Note GlobalDataDirectory is a String value (REG_SZ).
4. Review the path in the Value Data box. Make sure that the SoftGrid Client user can access this path.
Additionally, make sure that the OSD Cache folder exists in the path.
Resolution 2
Verify that the user who is performing the loading process has at least Read File permissions to the .osd file.
For more information about the "/load" command-line option, click the following article number to view the article in the Microsoft Knowledge Base: 930965 (http://support.microsoft.com/kb/930965/ ) How to import an .sft file from the command line in SoftGrid Client
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