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SYMPTOMS:
(KB930629) When you try to start an application in Microsoft SoftGrid Client, the application does not start.
Additionally, you receive the following error message:
The SoftGrid Client could not launch application_name.
A package with the same asset folder name already exists. Please report the following error code to
your System Administrator.
Error code: xxxxxx-xxxxxx09-0000E019
CAUSE:
This issue occurs when an application that has the same package root directory already exists in the
SoftGrid Client cache.
RESOLUTION:
To resolve this issue, use one of the following methods:
* Remove the conflicting application from the SoftGrid Client cache.
Important Do this only if you want the application to be permanently disabled.
* Re-sequence the new application by using a different package root directory.
* Open the new application in the Sequencer, click Save As, and then specify a new package root
directory.
For example, consider the following scenario. SoftGrid Example Application 7.0 is sequenced to
"Q:sft_ea.v1," and is started in the SoftGrid Client. Then, SoftGrid Example Application 8.0 is
sequenced to "Q:sft_ea.v1," and is started in the SoftGrid Client.
In this scenario, SoftGrid Example Application 7.0 is already in cache, and it is using
"Q:sft_ea.v1." Therefore, SoftGrid Example Application 8.0 does not start.
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