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SYMPTOMS:
When you try to start an application on a computer that is running the SoftGrid Client, you receive the following error message:
The SoftGrid Client could not launch ApplicationName.
The SoftGrid Client could not apply your group policy to the virtual environment for this application. Please report the following error code to your System
Administrator. Error code: xxxxxx-xxxxxx04-00001109
Additionally, the following error is logged in the SoftGrid Client log file:
The client could not apply group policy from PathFileName.pol (rc xxxxxx04-00001109)
Moreover, the following error is logged in he SoftGrid Virtual Application Server log file:
No information is logged to sft-server.log for this error code.
CAUSE:
This issue may occur if a Group Policy settings file is corrupted. Specifically, this issue may occur if the Ntuser.pol file is corrupted or if the Registry.pol file is corrupted.
Note You can find the Ntuser.pol file in one of the following locations:
%AllUsersProfile%Ntuser.pol
%UserProfile%Ntuser.pol
You can find the Registry.pol file in one of the following locations:
%SystemRoot%System32GroupPolicyMachineRegistry.pol
%SystemRoot%System32GroupPolicyUserRegistry.pol
RESOLUTION:
To resolve this issue, determine the location of the corrupted .pol file and re-...To resolve this issue, determine the location of the corrupted .pol file and re-create it. To do this, follow these steps:
Open the Sftlog.txt file in a text editor such as Notepad.
Search for a line that resembles the following:
The client could not apply group policy from pathFileName.pol (rc xxxxxx04-00001109)
Rename the FileName.pol file.
Re-create the .pol file. To do this, log off from the computer, and then log back on.
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