SparkleFlow is the acclaimed packaging solution that combines all aspects of a software packaging project into a single interface. Preparing an application migration? Need to reduce your TCO? Need to manage lots of applications? Want to setup your applications right now and not waste to much of your value time? SparkleFlow Package Management offers the complete solution for creating structure in your packaging project.
SYMPTOMS:
(KB930699) When you try to start an application, you receive the following error message:
The SoftGrid Client could not launch Application.
The SoftGrid Client could not apply your group policy to the virtual environment for this application. Please report the following error code to your System
Administrator. Error code: xxxxxx-xxxxxx04-00001102
Additionally, an error message that resembles the following error message is logged in the SoftGrid Client log file (Sftlog.txt):
The client could not apply group policy from PathFileName.pol (rc xxxxxx04-00001102)
CAUSE:
This problem may occur if a Group Policy settings file (Ntuser.pol or Registry.pol) that is located in one of the following locations is corrupted:
%AllUsersUserProfile%Ntuser.pol
%UserProfile%Ntuser.pol
%SystemRoot%system32GroupPolicyMachineRegistry.pol
%SystemRoot%system32GroupPolicyUserRegistry.pol
RESOLUTION:
To determine the location of the corrupted .pol file, and to re-create the file, follow these steps:
Use a text editor to open the SoftGrid Client log file (Sftlog.txt).
Search the log file for the line that resembles the following line.
The client could not apply group policy from PathFileName.pol (rc xxxxxx04-00001102)
In Windows Explorer, open the Path folder, and then rename the FileName.pol file.
To re-create the .pol file, log off the operating system, and then log back on.
» Back to article overview