SparkleFlow is the acclaimed packaging solution that combines all aspects of a software packaging project into a single interface. Preparing an application migration? Need to reduce your TCO? Need to manage lots of applications? Want to setup your applications right now and not waste to much of your value time? SparkleFlow Package Management offers the complete solution for creating structure in your packaging project.
SYMPTOMS:
(KB930724) When you clear an application from SoftGrid Client Management or you repair an application from SoftGrid Client Management, you receive the following error message:
The SoftGrid Client could not clear settings or Desktop Configurations for application name.
The SoftGrid Client cannot remove this application while an instance of it is running. Please shut down the running instance first.
Error code: xxxxxx-xxxxxx04-0000042C
Additionally, the following message is logged in the SoftGrid Client log file (Sftlog.txt):
Can't remove app because its settings are in use
CAUSE:
This behavior occurs because the application cannot be cleared or repaired while it is being used.
WORKAROUND:
To work around this behavior, exit every instance of the application. If the SoftGrid client is a terminal server, all the users must exit the application.
» Back to article overview